1. Brekeke Product Name and Version:
Brekeke PBX, Version 3.3.8.1
2. Java version:
1.7.0_72 (Java HotSpot 64-Bit Server VM)
3. OS type and the version:
Windows Server 2008 R2
4. UA (phone), gateway or other hardware/software involved:
Behnke VoIP Intercom, SeeTec VoIP-Software Client, vSphere 5.5 U2. build 2001466
5. Your problem:
Our Brekeke SIP/PBX-Server occasionally stops responding between 03:00 am and 03:30 am. This happens more or less once a week. When the server hangs, I still get the login page, but after submitting my user credentials no further response is received.
When this problems occurs, the SIP service does not respond any more, no calls are possible.
Stopping the Brekeke service from the Windows service manager gives after 30 seconds an error message: The service did not respond to the stop request and was terminated.
After starting the Brekeke service again the SIP/PBX-Server starts, the clients register again and everythings works as expected.
Up to know we do not have any idea what causes this error. We have not found a correlation with other tasks running on the Windows server or the vSphere cluster. Switching off snapshots and backup of our windows server did not help.
It seems, that the windows patch level influences the fequency off the Brekeke failures.
Does anyone experience similar behaviour or can give me any advice how to solve this problem?
Kind regards, Stefan
Brekeke PBX, Version 3.3.8.1
2. Java version:
1.7.0_72 (Java HotSpot 64-Bit Server VM)
3. OS type and the version:
Windows Server 2008 R2
4. UA (phone), gateway or other hardware/software involved:
Behnke VoIP Intercom, SeeTec VoIP-Software Client, vSphere 5.5 U2. build 2001466
5. Your problem:
Our Brekeke SIP/PBX-Server occasionally stops responding between 03:00 am and 03:30 am. This happens more or less once a week. When the server hangs, I still get the login page, but after submitting my user credentials no further response is received.
When this problems occurs, the SIP service does not respond any more, no calls are possible.
Stopping the Brekeke service from the Windows service manager gives after 30 seconds an error message: The service did not respond to the stop request and was terminated.
After starting the Brekeke service again the SIP/PBX-Server starts, the clients register again and everythings works as expected.
Up to know we do not have any idea what causes this error. We have not found a correlation with other tasks running on the Windows server or the vSphere cluster. Switching off snapshots and backup of our windows server did not help.
It seems, that the windows patch level influences the fequency off the Brekeke failures.
Does anyone experience similar behaviour or can give me any advice how to solve this problem?
Kind regards, Stefan