Forums Read-only archive

DialPlan: Block less4

3 posts · Brekeke SIP Server Forum

tabitabe Original post
1. Brekeke Product Name and Version:Brekeke SIP Server , Version 3.3.4.4 Standard

2. Java version:

3. OS type and the version:Windows Server 2012

4. UA (phone), gateway or other hardware/software involved: Doesn't matter. Same experience

5. Your problem:My IP address keeps getting blocked when I use certain user name and password. On registration I get a 605 SIP error and the registration fails. I have created new usernames and passwords same problem. However, other accounts work perfectly well.

What I am doing wrong or is this a bug with my version of Brekeke?

Thanks.
tabitabe
I found the cause:

Matching Patterns
$request = ^REGISTER
To = !sip:[0-9][0-9][0-9][0-9]@

Deploy
$action = block

Thanks.
james
Try this in the Matching Patterns.
$addr = !<Your-IP-Address>

The DialPlan doesn't block packets if they come from <Your-IP-Address>.

For example:
$addr = !192.168.1.10