1. Brekeke Product Name and Version: Version 3.2.5.0 Standard
2. Java version: apache-tomcat-6.0.35
3. OS type and the version: RHEL 5.5
4. UA (phone), gateway or other hardware/software involved:
5. Your problem:
When a user keep trying to login to the brekeke sip server web page with a wrong password, the page will return "HTTP Status 401" after 7 to 8 times failed. Then that user's IP address seems to be blocked forever until tomcat is restarted. Can this blocking be disabled? Thank you.
2. Java version: apache-tomcat-6.0.35
3. OS type and the version: RHEL 5.5
4. UA (phone), gateway or other hardware/software involved:
5. Your problem:
When a user keep trying to login to the brekeke sip server web page with a wrong password, the page will return "HTTP Status 401" after 7 to 8 times failed. Then that user's IP address seems to be blocked forever until tomcat is restarted. Can this blocking be disabled? Thank you.