Forums Read-only archive

Incoming calls no ringing

7 posts · Brekeke PBX Forum

bundaskutya Original post
1. Brekeke Product Name and version: 2.4.5.5 , Pro

2. Java version: (build 1.6.0_20-b02)

3. OS type and the version: Vista Business SP2

4. UA (phone), gateway or other hardware/software involved: Linksys SPA-3102, Software Version:3.3.6(GW) Hardware Version:1.4.5(a)

5. Select your network pattern from http://www.brekeke-sip.com/bbs/network/ ... terns.html :

6. Your problem:

The voip devices are registered to the SIP server and can make outbound calls without problems. Calls between registered users work also flawlessly. But the incoming calls no ringing. Call logs of the Sip server have note: result busy. error 486
What is the problem?
hope
are you using brekeke pbx?
you need to add dial plan to accept calls from voip device without checking authentication
and at pbx side create ARS pattern-in to route the calls from voip devices(which is not registered at brekeke) to pbx users
From PBX v2.2.7.7 and later, the calls will be rejected by PBX when no ARS rule can be applied to the calls from/to non-registered users.
http://wiki.brekeke.com/wiki/Security
http://wiki.brekeke.com/wiki/Update-issues-post-v2277
bundaskutya
Thanks to reply.
I made the suggested things and now the outbound calls can't make yet.
I attach some pictures about settings.

http://kepfeltoltes.hu/view/100805/SIP_ ... es.hu_.jpg
http://kepfeltoltes.hu/view/100805/SIP_ ... es.hu_.jpg

Thanks to advice.
bundaskutya
hope
now the outbound calls can't make yet.
does the incoming calls from 192.168.0.101 work now?
for outbound calls, you need the ARS pattern-out like

Matching Patterns:
To: sip:9(.+)@

Deploy Patterns:
To: sip:$1@destination_IP

when dialing number has prefix 9 the call will be sent to destination_IP without prefix 9

and it seems the default dial plans are old ones
you can find updated one at http://wiki.brekeke.com/wiki/Security
bundaskutya
No, the incoming calls from 92.168.0.101 doesn't work.

I made the suggested settings from first comment, and the outbound and incoming calls doesn't work.

I restore the old settings, so the outbound calls work. The incoming calls doesn't work. Call logs of the Sip server have a note: result busy. error 486

You see some pictures about SIP server settings.
http://kepfeltoltes.hu/view/100806/SIP_ ... es.hu_.jpg
http://kepfeltoltes.hu/view/100806/SIP_ ... es.hu_.jpg[/url]

Thanks!
hope
there is no authentication enabled at sip server side, you may not need dial plan for incoming calls for now.

try the following ARS pattern-IN

matching:
To: sip:incoming_dialing_number@

Deploy:
To: pbx_ext