Forums Read-only archive

invite rejected with a 404 response

2 posts · Brekeke SIP Server Forum

Sriram Original post
1. Brekeke Product Name and version:
Sip Server version 2.0.4.1 and sip server version 2.1.6.6
2. Java version:

3. OS type and the version:

4. UA (phone), gateway or other hardware/software involved:
UA
5. Select your network pattern from http://www.brekeke-sip.com/bbs/network/ ... terns.html :

6. Your problem:
When my UA sends a invite to another agent via your sip server version 2.1.6.6 it gets rejected with a 404 Response the same scenario works with Sip Server version 2.0.4.1.Can anyone tell me differences between the two versions.....on my analysis i find that in the failure case the server 2.1.6.6 puts a transport=UDP in the Request URI please help me out in this issue
Laurie
hi

Which transport protocol (UDP or TCP) is your UA using for the register?

Also, try the latest version of Brekeke SIP Server.
http://www.brekeke.com/download/download_sip_2_0.php