Hi there,
Can anyone help - We have three suppliers of inbound VOIP numbers and two of our suppliers work fine with no ARS rules (the calls just come in) but the third supplier (a major one in the UK - Magrathea Telecom) when a call comes in it does not connect to the PBX or anything. After about 30 seconds the call rejects and we get the usual telecoms announcement "I sorry we unable to connect this call".
If I look at the SIP Server Active Sessions while the call comes in I see the following:
Session ID 159
From: sip:213.166.5.133 (213.166.5.129:5060)
To: sip:152@sip1.ourdomain.com (127.0.0.1:15060) 2008-01-07 17:08:36.546 Initializing
The "sip152" is the extension that should ring, but does not. To confirm - our other two suppliers work fine with exactly the same setup - i.e. Nothing in the ARS.
Regards - Colin
Can anyone help - We have three suppliers of inbound VOIP numbers and two of our suppliers work fine with no ARS rules (the calls just come in) but the third supplier (a major one in the UK - Magrathea Telecom) when a call comes in it does not connect to the PBX or anything. After about 30 seconds the call rejects and we get the usual telecoms announcement "I sorry we unable to connect this call".
If I look at the SIP Server Active Sessions while the call comes in I see the following:
Session ID 159
From: sip:213.166.5.133 (213.166.5.129:5060)
To: sip:152@sip1.ourdomain.com (127.0.0.1:15060) 2008-01-07 17:08:36.546 Initializing
The "sip152" is the extension that should ring, but does not. To confirm - our other two suppliers work fine with exactly the same setup - i.e. Nothing in the ARS.
Regards - Colin