Forums Read-only archive

port not ready ERROR

2 posts · Brekeke SIP Server Forum

incoroneta Original post
1. Brekeke Product Name and version:

sip2_0_7_2

2. Java version:

java version "1.4.2-02"

3. OS type and the version:

linux ubuntu

4. UA (phone), gateway or other hardware/software involved:

grandstream budge tone 100

5. Select your network pattern from http://www.brekeke-sip.com/bbs/network/ ... terns.html :

6. Your problem:

i can't start the sever from the port 5060. I get the error message port not ready.
I had the same problem running the server on windows OS.
I've tried to use the port 5061 and the server starts, but i need to use the 5060!!!!!!
Does anybody know how to solve that problem??
peng
Open cmd prompt and enter "netstat -ao"

You can see who is using 5060.